Не грузятся игры PlayNGO

Тема в разделе "Обсуждение и отзывы", создана пользователем LuD0L, 3 апр 2018.

  1. LuD0L

    LuD0L

    Сообщения:
    136
    Симпатии:
    40
    Народ подскажите. В чем может быть трабл, ни в одном браузере не могу загрузить игры плейнго. Вот так это происходит http://prntscr.com/j0ezo1 . И так до бесконечности
     
  2. TTR

    TTR

    Сообщения:
    9.381
    Симпатии:
    7.775
    А комп и видяха какая?
     
  3. LuD0L

    LuD0L

    Сообщения:
    136
    Симпатии:
    40
    Та это старенькое все, но проблема в том что изначально работало, потом перестало работать через хром, играл через музиллу, потом и на музилле такая же шняга стала, вот пытаюсь уже и через оперу, такая же беда , сейчас еще с телефона попробую

    Хоть с телефона грузится)
     
  4. TTR

    TTR

    Сообщения:
    9.381
    Симпатии:
    7.775
    может провайдер поменял какие-то настройки слотов
     
  5. LuD0L

    LuD0L

    Сообщения:
    136
    Симпатии:
    40
    какой-то бред, говорил с раздатчиком инета, говорит все норм, почему не грузится вообще не понятно, с телефона норм..
     
  6. garry1331

    garry1331

    Сообщения:
    1.282
    Симпатии:
    490
    этот провайдер меня тоже заебал. как начали свои слоты "обновлять", с того момента постоянные траблы. периодически тоже отказывается запускаться, смена браузера обычно помогает. на виртуалках некоторых вообще не идет, нужна видяха современная-какие-то у них "особенные" требования к железу. обязательно должно быть включено аппаратное ускорение. ну и обнови браузер (иногда тоже помогает)
     
  7. vovva980a

    vovva980a

    Сообщения:
    94
    Симпатии:
    32
    В гугл хром в настройках надо включить ускоритель и будут грузить в ютубе посмотри как включить. От инета не зависит у меня тоже такая фигня была
     
  8. garry1331

    garry1331

    Сообщения:
    1.282
    Симпатии:
    490
    ты можешь чеугодно включать в хроме, если видяха не поддерживает аппаратное ускорение, то ниче не заработает (в виртуалках многих как-раз такая проблема-там конфигурация вообще отдельный видеоадаптер не подразумевает)

    у PNg слоты как-то криво написаны (не все, только новые). с другими провайдерами таких проблем нет
     
  9. TTR

    TTR

    Сообщения:
    9.381
    Симпатии:
    7.775
    Кстати, у тебя ФЛЕШ то включен в браузере??
     
  10. LuD0L

    LuD0L

    Сообщения:
    136
    Симпатии:
    40
    естественно, не помогает короче ничего , забил хер на плейннго , проблема в том что раньше то работало, а потом постепенно как-то перестало
     
  11. garry1331

    garry1331

    Сообщения:
    1.282
    Симпатии:
    490
    У меня кроме плейнго еще нетент стал на сенсорном ноутбуке хуевничать. Некоторые слоты не управляются мышкой (ну и тачпадом соотв-но). Приходится в экран пальцами тыкать )))
     
Загрузка...